PDA

Zobacz pełną wersję : [750] Napinacz łancucha rozrządu



jarcyk1
23 luty 2010, 07:29
witam
wyjalem napinacz i nie wiem jak go wlozyc zapadka w gore czy w dol bo nie zwrocilem uwagi
prosze o pomoc
pozdrawiam

juz znalazlem jesli ktos by mial ten sam problem co ja to niech wklada zapadka w dol
pozdrawiam;)

tomi
15 czerwiec 2010, 01:55
Jak odpaliłeś to podziękuj Bogu że Ci wałki nie przeskoczyły:thx::thx::thx:

lech26
05 lipiec 2010, 21:30
ja miałem troszke główkowania bo mam silnik zapasowy od tdma i tam było zapadką w dół ale jak sprawdzałem w xtz to bytło zapadką do góry

LukaSS
05 lipiec 2010, 21:51
Nie pamietam jak szła ta zapadka - góra czy dół.... trzeba popatrzeć w manualach do TDM i TRX, było gdzieś piękne zdjęcie prawidłewego ustawienia napinacza.

Mateusz Woj
05 lipiec 2010, 23:14
A czy to ma jakieś znaczenie jak ustawimy napinacz? Nie będzie chodził prawidłowo w dwóch pozycjach?

LukaSS
06 lipiec 2010, 08:42
Teoretycznie jest to bez różnicy, poniewaz stopka napinacza napina prowadnicę, jednak producent każe montowac w ustalonej pozycji.
Może tu jakieś siły z niewielkim przemieszczeniem działają, aby zapadka pewniej popuszczała listwę zebatą w miarę zużywania się łańcucha rozrzadu.

Mateusz Woj
06 lipiec 2010, 10:31
U mnie po wymianie łańcuszka i regulacji zaworów coś klekocze na wolnych obrotach od strony rozrządu. Występowało to też przed moją ingerencją. Przy demontażu napinacza zapadka była na dole, może spróbować go obrócić o 180 stopni?

LukaSS
06 lipiec 2010, 11:06
Mi też coś lekko klekocze nadal... Możliwe, że to koła zębate kosza sprzegła, które zazebiaja się z czymś tam.... Nie przejmuję się tym :)

Mateusz Woj
06 lipiec 2010, 15:36
Kumpel w 3VD ma to samo. Sprzęgło całe zmieniłem na 4TX bo u mnie wszystkie sprężyny były popękane.

marcik
11 lipiec 2010, 07:50
witam !
do Mateusz Woj a wszystkie zwoje sprężyn były w koszu? bo jak nie możesz mieć kłopoty w mojej kawałek wpadł między zęgatką sprzęgła a wału i pękło mi gniazdo wsadki łożyskowej sprzęgła , naprawiłem to ale będę musiał chyba wymienić kartery ... jak ktoś by miał to bym kupił,,

LukaSS
11 lipiec 2010, 09:18
witam !
do Mateusz Woj a wszystkie zwoje sprężyn były w koszu? bo jak nie możesz mieć kłopoty w mojej kawałek wpadł między zęgatką sprzęgła a wału i pękło mi gniazdo wsadki łożyskowej sprzęgła , naprawiłem to ale będę musiał chyba wymienić kartery ... jak ktoś by miał to bym kupił,,

Zapraszam do powitalni!

Mateusz Woj
04 wrzesień 2010, 19:46
Poczytałem trochę forum TDM Zone i jeden z użytkowników polecił aby wykręcić dekielek z napinacza i ręcznie wycisnąć grzybek śrubokrętem. Z ciekawości tak uczyniłem i klekotanie z prawej strony ustało!!! Przed tym hałas był słyszalny w kasku a dzisiaj stoje z uchem przy rozrządzie i sam sobie nie wierze. Co dziwniejsze nie poczułem żeby zapadka przeskoczyła za kolejny ząbek. Wpadłem na pomysł żeby przerobić napinacz tak aby mieć możliwość regulacji wstępnego napięcia sprężyny. Co o tym sądzicie? Może po prostu wsadzić nowy napinacz od 4tx jeśli pasuje?

LukaSS
05 wrzesień 2010, 21:16
Zobacz po numerach w katalogu częsci np.

Wina jest tu tylko i wyłącznie sprężyn, które wypychają listwę zęabtą.

A w jakim stanie masz prowadnice? He?

Mateusz Woj
06 wrzesień 2010, 14:03
Ogólnie napinacz zmęczony trochę. znalazłem napinacz od 4TX za 50 zł i sie zastanawiam właśnie...

_ja
27 lipiec 2012, 11:06
no dobra. to jakie jest to dobre ustawienie? zapadką w dół?

LukaSS
27 lipiec 2012, 12:02
Było! Nawet rysunki dawałem oraz foty :P

_ja
27 lipiec 2012, 12:13
Było! Nawet rysunki dawałem oraz foty :P

pamiętam, szukałem... ale poległem.

pomożesz?

Hoothate
27 lipiec 2012, 12:52
No to ja pomogę może :)

Zapewne chodziło o tę zdjęcie :

http://www.xtzclub.pl/images/imported/2012/07/napinaczs-1.jpg

W manualu Haynes'a nie ma w tekście, chociaż może to przeoczyłem, mowy w którą stronę ma być skierowana zapadka. W innej wersji manuala już pojawia się taka informacja :

http://www.xtzclub.pl/images/imported/2012/07/napinacz2-1.jpg

Czyli zapadka ma być skierowana w dół Pane.

Lucky
17 marzec 2014, 12:34
Mam pytanko, chcę zmierzyć na którym ząbku jest napinacz. Najpierw odkręciłem dwie śruby imbusowe całkowicie, później śrubę na klucz 12 delikatnie ruszyłem i napinacz odskoczył do tyłu. 16 ząbek.
1. Czy jest to prawidłowy odczyt (i kupuję nowy łańcuch od Kawasaki), czy też źle odkręcałem napinacz (może powinno się najpierw odkręcić śrubę klucz 12 i dopiero policzyć)?
2. Jak prawidłowo złożyć napinacz (1 ząbek i się sam ustawi)?
3. Jeśli źle odkręcałem to co mogę teraz zrobić, aby stwierdzić zużycie łańcucha?

orzelekNGI
17 marzec 2014, 13:00
źle odkręcasz.
Najpierw dużą śrubę ze środka, wyciągasz sprężynki z pod spodu, wykręcasz dwa imbusy po bokach i ostrożnie wyciągasz napinacz i sprawdzasz (liczysz). Potem chowasz na maksa ramię w napinaczu, wkładasz na miejsce, przykręcasz imbusy i wkrętakiem wysuwasz napinacz do oporu (z rozwagą). Na koniec przykręcasz środkową śrubę ze sprężynami. Ja po przygodach z przestawiającym się rozrządem sprawdziłbym jeszcze zgranie znaków po tym zabiegu.