Strona 2 z 2 PierwszyPierwszy 1 2
Pokaż wyniki od 21 do 37 z 37

Temat: Nierówna praca na wolnych obrotach

  1. #21
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Update:

    Zrobiłem luzy zaworowe, w skrócie: ssące 0,2; wydechy 0,3. Praca na zimnym - miód, wkręcanie na obroty płynne, żadne patologiczne wibracje. Praca na ciepło - tak jak wcześniej...

    Stawiam na gaźniki, oddaje motocykl do sprawdzenia w tym kierunku, bo już nie mam innych pomysłów.

  2. #22
    Member
    Dołączył
    kwi 2016
    Postów
    57
    Motocykl
    KTM 990 ADV,KTM 640 ADV,DR 650 R
    Skąd
    Pruszków

    Domyślnie

    To jak już będziesz sprawdzał gaźniki to pomierz kompresję na zimno i na ciepło.

  3. #23
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Cytat Napisał browar Zobacz post
    To jak już będziesz sprawdzał gaźniki to pomierz kompresję na zimno i na ciepło.
    Kompresja na ciepło 10bar na obu.

  4. #24
    Member
    Dołączył
    sie 2014
    Postów
    180
    Motocykl
    XTZ 750
    Skąd
    Jarosław

    Domyślnie

    Jak świruje na ciepłym silniku to może być elektryka, sprawdź cewkę, na forum jest gdzieś opisane krok po kroku.

  5. #25
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Oddałem moto do ogarnięcia w kierunku gaźników (czyszczenie, regulacja i synchro).Przed tym przejechałem się motocyklem (po regulacji luzów) i ogólnie chodzi jak złoto, pełna moc, fajnie oddaję tę moc, wszystko wydaję się ok, dopóki nie stanę na światłach i motocykl oddycha jakby miał zaraz się udusić jeśli kwestia gaźników nie załatwi sprawy to sprawdzę cewkę.

  6. #26
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Gaźniki wyczyszczone, no i po rozgrzaniu nadal to samo, bez zmian. Na zimnym super, na ciepłym tragedia. Nie mam już pomysłu...

    - - - Zaktualizowano - - -

    Wymieniłem regulator napięcia jeszcze przed uruchamianiem silnika po zimie i zdiagnozowaniu nierównej pracy. Myślicie, ze może być winny regulator? Nie widze powiązania, ale nic innego nie przychodzi mi do glowy.
    Ostatnio edytowane przez frendzel33 ; 07 kwietnia 2021 o 12:52

  7. #27
    Guru Member Avatar Lis
    Dołączył
    wrz 2017
    Postów
    1,206
    Motocykl
    FJ1100; XTZ750
    Skąd
    Ruda Śląska

    Domyślnie

    Pomysł 1) Podgrzej cewkę suszarką (mocno) i zobacz, czy nie wariuje przy rozruchu.
    Pomysł 2) Przesłuchaj głowicę stetoskopem. Pozwoli to zlokaliować stukający zawór/gniazdo.
    Pomysł 3) Masz super wydech... ale zamień na głośniejszy - taki erzac


    EDIT:
    Jeśli problemem jest nierówna praca na gorąco: cewka.
    Po prawidłowym zrobieniu zaworów.
    Jeśli problemem jest hałas (stuki), po zrobieniu zaworów i gaźników, to będą stukające gniazda (wystarczy jedno).
    Tak mi się wydaje.
    Ostatnio edytowane przez Lis ; 07 kwietnia 2021 o 12:53

  8. #28
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Problem jest taki głównie, ze po odpaleniu zimnego silnika, chodzi super, równomiernie, na obroty gładko wchodzi, a wraz ze wzrostem temperatury, stopniowo coraz gorzej pracuje silnik, aż przechodzi w taki stan jakby palił na 1 gar. Co dziwne podczas jazdy, wszystko jest ok, mocy nie brakuje, przyspiesza elegancko, jak zawsze przyspieszał, no ale stanę na światłach i słyszę silnik jakby miał się rozlecieć.

  9. #29
    Guru Member Avatar Lis
    Dołączył
    wrz 2017
    Postów
    1,206
    Motocykl
    FJ1100; XTZ750
    Skąd
    Ruda Śląska

    Domyślnie

    Jak może palić na 1 gar i nie brakować jej mocy?
    Musisz mieć pewność.
    Jak pali i słychać stuki - to problem z hałasem, patrz pkt.2.
    Jak faktycznie nie pali na 1 gar to masz 3 powody:
    - mechaniczny (podparty zawór, ale to wyeliminowałeś i piszesz, ze kompresja na ciepło ok),
    - paliwowy (jesteś po serwisie gaźników, zakładam też, że paliwo dochodzi),
    - elektryczny, z którym zresztą problemy były. Moje zdanie znasz

  10. #30
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    "jakby palił na 1 gar" taka praca singla jesli chodzi o dźwięk, ale palic na dwa musi palic bo mocy jest dość

  11. #31
    Guru Member Avatar Lis
    Dołączył
    wrz 2017
    Postów
    1,206
    Motocykl
    FJ1100; XTZ750
    Skąd
    Ruda Śląska

    Domyślnie

    A weź jeszcze psiknij mgłą wodną w kolicę kabli i cewki... pod osłoną nocy. Zdaje się, że tego nie robiłeś...

  12. #32
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Jeszcze motocykl do mnie nie dotarł, ale to zrobię w końcu po za tym biorąc pod uwagę, że motocykl chodził nienagannie w listopadzie, a pierwsze uruchomienie po zimie w marcu dało taki efekt, to wątpliwe żeby to był problem mechnaiczny w silniku, no ale to mój domysł

  13. #33
    Nie wylewa za kołnierz Avatar marcinjunak
    Dołączył
    sty 2010
    Postów
    5,814
    Motocykl
    KTM 790 ADV, I dream about... little more orange power :)
    Skąd
    Dęblin-Wawa
    GG
    GG: 2320727

    Domyślnie

    Wyjmowałeś iglice ssania? Jak wyglądały? Mi to cały czas wygląda na niezamknięte ssanie.
    Był Junak M10, WSK125, potem xt600z i xtz750 aż w końcu przyszło nawrócenie, lc4 620 sc, exc 520, a teraz Hidden Content
    No i oczywiście WSK 125 73' jest nadal, fajnie powspominać szczeniackie czasy Hidden Content
    Hidden Content

  14. #34
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Gość mówił, że iglice w super stanie, i ssanie gładko chodzi, no ale pewnie nie bylo sprawdzane czy sie nie domyka dokońca. To co mówisz to może tak być, bo po zimie jak uruchamiałem silnik to w sumie nie podnośiłem tego bolca od ssania, a jesli juz to moze o jeden ząbek na początku i chwile potem go zamykałem do końca i w sumie równomiernie szedł caly czas. Natomiast w zeszłym sezonie jak wszystko działało jak należy, to na zimnym silniku musialem go trzymac na ssaniu dość długo, bo jak tylko zamykałem ssanie to zaraz sie dławił i musiałem spowrotem otwierać z obawy ze mi sie motocykl udusi. Także dałem znać gościowi, bo możliwe ze tam ssanie tez trzeba bedzie wyregulować.

    - - - Zaktualizowano - - -

    Ok problem rozwiązany, Junak miał racje. Wystarczyło linkę z ssania ściągnąć i chodzi jak złoto na rozgrzanym... z dwojga złego przy dochodzeniu tego problemu mam serwis zrobiony i gaznikow i luzów zaworowych...

  15. #35
    Guru Member Avatar Lis
    Dołączył
    wrz 2017
    Postów
    1,206
    Motocykl
    FJ1100; XTZ750
    Skąd
    Ruda Śląska

    Domyślnie

    Czyli napięta linka... Jak masz rozebrane moto zobacz te iglice - 5 minut roboty.

    U mnie były takie: http://www.xtzclub.pl/threads/14561-...l=1#post182848

  16. #36
    Member
    Dołączył
    lip 2020
    Postów
    108
    Motocykl
    XTZ750 95r
    Skąd
    Katowice

    Domyślnie

    Sprawdził iglice już wcześniej, są ok.

  17. #37
    Nie wylewa za kołnierz Avatar marcinjunak
    Dołączył
    sty 2010
    Postów
    5,814
    Motocykl
    KTM 790 ADV, I dream about... little more orange power :)
    Skąd
    Dęblin-Wawa
    GG
    GG: 2320727

    Domyślnie

    Ku..wa, zmień mechanika co gaźniki czyści a nie umie zamontować linki.
    Był Junak M10, WSK125, potem xt600z i xtz750 aż w końcu przyszło nawrócenie, lc4 620 sc, exc 520, a teraz Hidden Content
    No i oczywiście WSK 125 73' jest nadal, fajnie powspominać szczeniackie czasy Hidden Content
    Hidden Content

Strona 2 z 2 PierwszyPierwszy 1 2

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •